AnsweredAssumed Answered

Assembly suppresses toolbox components on one computer but not the other?

Question asked by Graham Wells on Jul 24, 2013
Latest reply on Jul 24, 2013 by Graham Wells

Hi All,

 

(Note: Our design team's toolbox creation folder is located on a server and we all reference to this location)

 

I created and assembly containing a single part that I created, a M80 Stud. I then added 4 x M80 Heavy Hex Nuts as well as 2 x Ø80 Washers to the assembly. Created the drawing, saved all my work and closed. No problems when I try and open them again.

 

Then my colleague opened the same drawing on his computer and all the toolbox components became suppressed. He opened the assembly and tried to unsuppress them by highlighting the relevant components in the feature tree, then selecting the unsuppress button. This did not work. We then opened the respective components by right clicking on the feature tree and selecting open component. Once the washer and nut was open as a part, we went back into the assembly and tried unsuppressing the components again, this worked.

 

He saved the assembly. Reviewed the drawing and it reflected the components. Closed and saved the drawing. Yet again, upon re-opening of the drawing or the assembly, the components become suppressed? When I open the dwg or asm off my PC there is no problem.

 

Anyone know why this is happening?

Outcomes