2 Replies Latest reply on Dec 5, 2013 5:37 PM by Justin Kenner

    swVBAserver *32.exe Stops Working on 2013 SP4.0

    Steve Zema

      Hello all,

       

      We have updated to 2013 SP 4.0 and even though my machine is working fine, a co-workers isn His swVBAserver *32.exe stops working and that prevents toolbox and hole wizard not to operate correctly.  I have done a complete uninstall of SolidWorks (including all registry entries), installed SP0, then upgraded straight to SP4.0 and the swVBAserver still stops running.

       

      Has anyone else seen this issue?  I believe the cause is somewhere in Microsoft office (windows installer tries to install something office related), but our IT department is 3 hours away.

       

      Any ideas on how to solve this is greatly appreciated.

       

      Thanks,

      Steve Zema

        • Re: swVBAserver *32.exe Stops Working on 2013 SP4.0
          Jon Anders Osterud

          Hello, I would just like to add that I'm currently helping a customer with 2013 SP4 with the same problem. The customer is local admin, I've tried uninstalling and cleaning the registry at least once but no luck. The customer now wants to reinstall the computer completely, we have tried most options, also repairing Office 2010. Most likely, this will fix the issue, if not there will be a lot less software installed so it might be easier to pin point what is causing this. I will update if I ever find the cause.

          • Re: swVBAserver *32.exe Stops Working on 2013 SP4.0
            Justin Kenner

            I've run into the exact same problem with some of our users, and have tried to fix the issue without luck!  I'm hoping an upgrade to SP5.0 will resolve this, but nothing else so far has seemed to do the trick, including uninstalling and reinstalling SW as well as manually replacing the swVBAserver file using a file copied from another user who doesn't experience the problem (thinking that the file was corrupt).  Some research suggested the issue was related to the specific user and their associated registry on the machine, but I've tried to have different users on the same machine, and had the same problem.