AnsweredAssumed Answered

Vault error 50 and 53 with one drawing

Question asked by Rich Bolduc on Jun 26, 2013
Latest reply on Jan 20, 2014 by John Burrill

Hello,

 

   I've done searchs on this and triend the fixes to no avail.  I have a single drawing that gives me an error 50 on check in.  It's in the vault at rev B00, and I want to re-check it in at that revision as it's just a typo i'm fixing.  When I go to check it in though I get an error 50.  If I try to do a roll back to the previous rev, I get an error 53.  I've tried this with multiple accounts, including the admin account and no luck.  As a test to see if it was a permissions thing, I check in the file under a different name a few times to bring up the revision and then rolled it back and deleted it.  This worked fine, so I'm pretty sure user permissions are fine.  Any ideas?

 

 

File name is correct with no characters.  Explorer is closed so it's not in any viewer.  Tried restarting SW.  Tried logging in and out of the vault... No luck though

 

 

   Thanks,

       Rich

Outcomes