AnsweredAssumed Answered

Sketches and planes showing up all of a sudden.

Question asked by Todd Davis on Jun 21, 2013
Latest reply on Jul 31, 2013 by Todd Davis

I am having an issue recently I am trying to create a layout drawing for a customer by placing our equipment model on a 2-d layout drawing.  I need sketches visible but for some reason now I am seeing all my sketeches from all kinds of hardware/parts ect.  Don't know if this is from other users leaving sketches and planes shown.   Is there a way to hide all the sketches in an assembly for all the parts in it.  So far the only way that I have been able to hide all the sketches is either toggle the visibility which then hides my layout sketch.  The other option is to open every single part and hide every sketch and plane and then save it. 

 

There has to be some easier way to control the visibility of the sketches.  It seems to be all or none with solidworks.  Oh and I am using SW 2009.

 

Thanks

Todd

Outcomes