10 Replies Latest reply on Jun 16, 2013 11:57 AM by Tayseer Almattar

    SolidWorks Stopping when starting RX diagnosis and Appearances!!!

    Tayseer Almattar

      Greetings,

       

      I am having a problem with SolidWorks 2013. When starting Appearances inside SolidWorks, Solidworks stops working immediately (before it actually starting)...

       

      I tried the following but nothing worked:

      - I removed all the Adds-in

      - An deleted SolidWorks and re-installed it

       

      but still I have the same problem. I tried starting the Diagnosis in RX, but it also stops working as soon as I start it!! Last week, everything was working fine! I am not sure what had happened now!

       

      Actually, before that, The whole SolidWorks started to stop working all together, but it started working again after removing the adds-in. However, while the main software works, the Appearances doesn't!!! RX Diagnosis and Appearances were the things I noticed not working anymore, I am not entierly sure whether or not there are other parts that would have the same problem.

       

      I would appreciate your views, suggestions, etc!!