2 Replies Latest reply on May 7, 2013 1:44 PM by John Burrill

    Blank page shown when opening html file created from composer

    James Lee

      When I open the html file created from composer in IE, it shows a blank page as attached.


      Anyone encoutered the problem before? Any solution?


      Please help. Thanks!

        • Re: Blank page shown when opening html file created from composer
          Earl Hasz

          Have a look at the Project|View Mode option in the document properties dialog.  This will tell Composer and Composer Player to open the file in view mode over video mode.



          • Re: Blank page shown when opening html file created from composer
            John Burrill

            Hi James, I went through this little bit of hell trying to get composer to display in internet explorer and have the following tips

            1) you have to use IE9-not firefox, chrome or IE8

            2) you have to publish the HTML document with the right version of the player.  the 64bit player won't work in 32bit Internet Explorer

            3) you have to have your graphics card settings configured to support the client's video card.  IE, turn off advanced illumination and ambient occlusion

            4) you have to allow IE to install the plug-in when that stupid warning dialog box comes up  (honestly, why Microsoft insists on tacking on these ridiculous security prompts instead of fixing IE's buffer overrun exploits, I'll never understand)

            5) What Earl said

            6)  If you are testing it on another machine and need to a web service to transfer the files, Windows is going to prevent execution of the files.  YOu have to unblock the files in Windows explorer by rigth-clicking on them, going to properties and in the file properties dialog box, unchecking the block file item.  It's a pain to do this for every file.  However, if you zip the files prior to uploading them, then after downloading, you only have to unblock the zip file before unpacking the contents.

            7) You might have to enable the 3DVia player activex control add-on manually

            8) you might have to modify the java-script in the HTML page to load the correct view.