0 Replies Latest reply on Apr 29, 2013 12:30 PM by Steffen Schedy

    Solid Works 2013 student version drops error message when starting

    Steffen Schedy

      Hey guys,

       

      I already looked for some answers using the search, but if there are topics, which could help me, don't hasitate to simple redirect me...

       

       

      I got a student version of Solid Works from our university today. No problems appeared while installing it. But somehow I'm unable to start the program. Following error massage appears (in German...):

      "Diese Anwendung konnte nicht gestartet werden, da die Side-by-Side-Konfiguration ungültig ist"

       

      i guess in English that means something like:

      "Unable to start the application, because of invalid / illegal side by side configuration"

       

      Unfortunately I don't have any idea what that error message means...

       

      My system configuration is:

      windows 7 64bit

      solid works 2013 student version, 64 bit

       

      I have been searching for answers using google and found some hints, but they don't seem to work at all, the error message doesn't change. I tried the following things:

       

      - Deactivation of the anti virus programm

      - Deactivation of the windows firewall

      - Deavtivation of windows defender

      - Installation of Microsoft Visual C++ 2010 Redistributable Package (x64)

       

      As I said, these hints don't seem to have any effect on the problem...

       

      Thanks in advance