2 Replies Latest reply on Apr 22, 2013 12:16 PM by Steve Hammond

    SW student with questions

    Edward Richardson

      Hello all.I have a few questions about SW.When I export my drawings as a dxf and try to open with sheetcam,my SW drawing have a ton of extra lines in the cut lines for my 3axis

      cnc mill.I cannot fiqure it out.Is there a setting in SW I should be turning off?It is a very simple piece of flat stock with a few holes in it.

      Second,how do I post files to this site so you guys may be able to see what I am doing wrong?

       

      Thanks again

      Ed

        • Re: SW student with questions
          Deepak Gupta

          Welcome to SolidWorks forums Ed.

           

          How are you exporting the file: Thru part or thru drawing. Please attach the file and exported DXF file to check the issue.

           

          Please use "advanced editor" in case you want to attach any files.

           

          Editor.png

           

           

          You might also find this post helpful for your future reference.

          • Re: SW student with questions
            Steve Hammond

            Hi Ed

             

            Not sure if you're saving from a drawing or saving from the part.

            The best method is to save from a part that you've created a flat pattern for.

             

            Open the part then go to file>save as

            Pick dxf (or dwg which ever is best for you) and then click save.

             

            On the feature tree you'll then get the following image...

            DXF Options.PNG

             

            Make sure you have all the options cleared except for "Geometry" as show in the image.

             

            That should give you a clean flat pattern to work with.

             

            Steve