AnsweredAssumed Answered

Installation Manager "next" button

Question asked by Arun Gupta on Apr 6, 2013
Latest reply on Jan 24, 2015 by Dave Shaw

Hello,

I am having the "next button" issue with the installation manager.  When I start up the installation manager, it loads properly, but I am unable to click the "next" button in the bottom right corner.  I spent several hours researching this issue and have tried several solutions, but nothing has worked. 

 

Information about my system:

  • Installing Solidworks Student Edition 2012-2013, 64 bit
  • 64 bit system running Windows 7
  • IE 9

 

Things I have tried:

 

  • Tried disabling my antivirus (Windows Security Essentials).   Tried disabling UAC.
  • Tried opening a new user account and installing it from there.
  • Suggestions in this thread: https://forum.solidworks.com/thread/46839?tstart=0
    • Solidworks knowledge base S-054371
      • Tried resetting IE settings.  Didnt fix the issue.
      • Tried registering jscript.dll.  When I register jscript.dll in C:\windows\system32, the registry is sucessful but the problem is not solved
      • When I register jscript.dll in C:\windows\SysWOW64\, I get an error message: DLLRegisterServer failed with error code 0x80004005
    • Solidworks knowledge base S-053664
      • I don't have the non-numeric entry in my registry that this suggestion tell me to delete.
    • The suggestion from Ben Warrick
      • registry key HKEY_CLASSES_ROOT\CLSID\{B54F3741-5B07-11cf-A4B0-00AA004A55E8}\InprocServer32  is correct
      • I've run the McAfee Consumer Products Removal Tool (MCPR)

 

Any ideas??

 

Thanks

Arun

Outcomes