AnsweredAssumed Answered

BMP. image changes to Link when saving to .dwg

Question asked by Rick McDonald on Apr 5, 2013
Latest reply on Oct 24, 2017 by Hans Lankhaar

I don't know what setting I changed but I know I did because I did not previously have this problem with the same file/template.

 

Here it is:

I have a template that has a .BMP file of our company logo.

When I open the template and create a drawing in SW it shows perfectly.

If I send this file to someone else it also shows perfectly.

However, when I do a save as to save the drawing as a .dwg file the bitmap image turns into a link.

I have tried to open the .dwg in AutoCad and DraftSight and I see the same condition.

When I send the file to another person it also shows as a link only.

 

I know it is not the sheet format, sheet or template because I had another person send me their copy of the template (that works fine on their system) and it will have the same problem.

 

I tried to simply insert a new .bmp into the template while opened as sheet format and again it will become a link when converted to dwg.

I sent the same template back to another person (with the .bmp files inserted) and they then saved it as a dwg and it worked fine.
This all tells me it is something on my system (not the file) that only stores the link instead of the bmp file image when making a .dwg.

 

If I click on the link in the .dwg I can open the original .bmp without problems (but this .bmp file shows as being located in a temporary folder on my system, not in the file).

 

Attached are screen snips of the file (while opened as a sheet format) in SW and then after saved as .dwg in DraftSight.

 

I can not find any settings to change from saving .bmp as a link or saving as the actual .bmp.

I have imported other files and then saved as .dwg and they do the same thing.

I have tried to change the save as settings to different versions of AutoCad (R14, 2000-2002...)

 

It seems that it has to be something in the Save as function.

I am running SW 2012, SP2, Standard version, Windows 7 64 bit.

Any suggestions ?

 

Message was edited by: Rick McDonald I have also tried to insert a picture using the Insert> Picture command as was suggested in some earlier posts.

Outcomes