0 Replies Latest reply on Mar 27, 2013 1:38 PM by Ricardo Padilla

    Problem opening SW2013 Files Once SW is open (Maybe problem with SW Launcher?)

    Ricardo Padilla

      So I'm having this issue where every time I have Solidworks 2013 open and I want to open another file (part, drawing, assembly, etc.) by double clicking on it from wherever it is located, Solidworks doesn't open the file. If I want to open any additional file, it seems I need to go the long way of either using the File>Open method, drag the part into the Solidworks screen, or Right Clicking>Open With> Solidworks 2013. If I use the last of these options, the system opens up a new instance of Solidworks, which is not what I want because if I have 5 parts to open, I don't want to have 5 solidworks instances hogging up resources. I tried to look into it a bit and did Open With>Solidworks Launcher and that had the same result as double clicking, so I am guessing it might be a bug with the Solidworks Launcher.

       

      Has anyone else had a similar issue or does anyone have a fix beside reinstalling Solidworks?