5 Replies Latest reply on Mar 13, 2013 5:39 AM by Deepak Gupta

    Updating solidworks

    Alex Staton

      I am a student and i'm trying to update my 2011 solidworks to 2012 solidworks.  My school has given me an upgrade DVD to do it but im getting to the upload screen but it says i am missing files.  My previous edition worked just fine but timed out after a year.  Just curious if any one could walk me through what i"ve done wrong.

        • Re: Updating solidworks
          Deepak Gupta

          Welcome to SolidWorks forums Alex.

           

          Please uninstall the older version completely and then install the newer version and check if you still get files missing error.

           

          You might also find this post helpful for your future reference.

            • Re: Updating solidworks
              Alex Staton

              i checked to make sure it was completely unitalled but i keep getting the ame result.  To walk you through what im doing.

              1.) insert disk

              2.) window opens with 'File currently on disc'.

                        - setup

                        - solidworkssetup64(zip file)

              3.) I click on solidworkssetup64

              4.) it suggests to unzip to D:\ but it does not work

              5.) so i opt to unzip to the desktop

              6.) it then says 280 files unzipped, then it opens solidworks installer manager

              7.) Then it asks for type of installation. Individual, administrative image, server products, download only

              8.) I choose individual

              9.) it asks for serial number, but its already inputed

              10.) I clicked next and it verifies the number and fails, i try again and then it works

              11.) i get to a summary screen and i assume everything is how it's supposed to be, i check the drop down boxes and stuff is already selected so i click install now(4.6GB)

              12.)A box pops up saying 'additional files are needed on the product selected'.

              13.) it lists a whole bunch of toolbox files that are missing and edwrawings.

               

              this is the point i pretty much get stuck on and don't know what to do.

              when i click on the DVD files i supposedly unzip it doesn't seem to contain any thing but languages.

               

              Any ideas?