AnsweredAssumed Answered

Sheet metal parts in BOM adding extra blank rows

Question asked by Solidworks Selim on Mar 10, 2013
Latest reply on Jul 19, 2016 by Lukas Mathijsen

My indented BOMs(solidworks based) containing sheet metal parts have extra blank lines below all of the sheet metal parts.  The sheet metal parts are all single bodies, but it appears as if the BOM is treating them as multibody with (blank?) cut lists.

 

I can work around it by deleting or excluding the cut list but that is rather tedious to have to do for each new/existing part.

 

Is it possible to turn off the creation of cut lists?

 

Or any other solution that doesn't involve modifying each part?

 

Thankssw0004.jpg

Outcomes