2 Replies Latest reply on Mar 6, 2013 10:21 AM by Brian Putnam

    Ordinate dimension - have to select location

    Brian Putnam

      We recently upgraded to SW 2012 from 2010.  I just noticed when placing ordinate dimensions on a drawing, that after I select and place the 0 dimension, on each new line I pick to dimension, I again have to click to place the text of the dimension.  Previously, after the 0 dimension, I just had to click on a line, and it placed the dimension in line with the 0 dimension.  Is there a setting to get this back?

      Thanks,

      Brian