1 Reply Latest reply on Feb 27, 2013 11:43 AM by Jared Conway

    Importing Flow Simulator Data Into Simulation

    Taylor Beall

      Evening all,

       

      I'm currently working on a project where I'm modelling a heat exchanger which has extremely thin parts (have been modeled as shells within simulator), and I'm having a problem where whenever I try to import the flow simulator data via the loads selection and try to run the model, it ends up failing at the end (98%). It says that there "are no loads" present on the model.  I've tried changing the settings, but I haven't been able to sort out the problem.

       

      Does anyone know where my problem might be? Do I have to make sure that I select something within flow simulator before I run that? Or is there something special with internal flow? I'm currently running the flow simulator first, and then creating the simulation and importing the previously run data file.

       

       

      Any help would be much appreciated. I have this feeling as though it should be a simple problem, but I don't know where to start to look. When Flow Simulator is run, it gives correct/reasonable outputs, so I don't think the problem is there.