AnsweredAssumed Answered

Ignore surfaces in drawings

Question asked by Mason Morton on Feb 15, 2013
Latest reply on Feb 15, 2013 by Troy Peterson

The (hidden) surfaces in this part drawing are distracting. It also makes the bounding box much too large. The pic shows a selected edge that is from a surface. We want to turn off the ability to select surfaces. The bounding box (don't know if that's the right name - magenta border) also should be just around the part body and not the surfaces in the part. We basically want it to act like that the surfaces aren't there at all.

 

Capture.JPG

Outcomes