AnsweredAssumed Answered

Attached; Missing Information. Cannot seem to track down my vault view.

Question asked by Steven Pybus on Feb 12, 2013
Latest reply on Feb 13, 2013 by Steven Pybus

Evening all,

 

          I have been thrown into ePDM Administration. So far I have not had too much of an issue regarding getting two remote sites replicating (Very minimal). After some testing on my personal PC (using client viewer NOT on a server) i seem to have lost my main Vault Viewer.

 

In the Administration console (logged in as admin) i can expand my vault and even see Archive information and mess with other settings and such. However, whenever i right click the vault and hit "Explore" i get an error as follows;

 

"Could not open the folder 'C:\EPDM_Vault\'.

  The specified file was not found."

 

I figured i can go back into "View Setup" and add that vault again. So i go through the Wizard and for my server name i choose the remote Archive server, not the main, Once connected i see two vaults. One is our main replicated vault and the second is a vault that was created for the sole purpose of testing connections. It looks as follows

 

Name                              | Status                                         | Server

     EPDM_Vault                Attached; Missing Information          epdmrt                  (the whole row is greyed out)

[  ] AnchorTest                   OK                                                epdmrt

 


I have tried to utilize the instructions from these two threads to no avail;

https://forum.solidworks.com/message/154536#154536

https://forum.solidworks.com/thread/36937

 

I have also tried re-installing and running the Repair Mode of the installation.

 

Is there a step i'm missing? Surely there has to be, i cannot accept the fact that this is permanent.

 

Anyways, any help is greatly appreciated. I will answer any question to the best of my knowledge.

 

Thanks.

Outcomes