7 Replies Latest reply on Feb 7, 2013 9:25 AM by Corey Hinman

    Template problem

    Daniel Hunter

      Currently experiencing an issue with running a epdm template on a particular laptop.  The user is trying to run one of the templates we have setup for our own internal engineering change process.

       

      When using the epdm template on the laptop seemingly there are no options to run when you select 'New' from the RMB menu in an explorer view.

       

      This is despite the user being setup with the appropriate permissions.  Also the license on the machine is that of a 'editor'.  I have tried using another machine with the user and it works fine.

       

      Therefore the issue has to someway be linked specifically to his laptop.

       

      Wondering if anyone had experienced this previously and / or knew of a fix.

       

      He's running windows 7.  Version of EPDM is 2012 SP1.0.

       

      Thanks in advance

       

       

      Daniel

        • Re: Template problem
          Corey Hinman

          Is he logged in as the correct user? Right click on the PDM Icon in the system tray and see if the correct user name is listed when you select log off.

           

          It's possible the two different machines had different logins specified.

          • Re: Template problem
            Corey Hinman

            I've had issues where I right click and there is nothing there. Right clicking again will then show the list. I would re-install on the client.

              • Re: Template problem
                Daniel Hunter

                Sorry should have probably listed what I've tried so far. 

                • Obviously tried clicking on other areas of screen
                • Tried clicking at different levels of the vault
                • Tried installing as 'contributor' - my initial thought was the user might have been 'viewer' and that this was the issue
                • Then tried uninstalling / reinstalling with 'editor' license type (only thing I didn't do here was delete vault view - can't see how this could have been issue though)
                • Also the user has a laptop / second screen setup hence tried removing monitor to ensure menu wasn't displaying elsewhere or off screen as such

                 

                 

                Still the same issue.

                 

                All this makes me think it is in someway hardware related however I can't imagine what the issue could be.

                  • Re: Template problem
                    Ravi Teja

                    Hi Daniel,

                               Are you able to checkout files from this machine? If you are get the message saying ~ "This operation is not supported by your lic type"

                     

                    Check the lic type in administration as follows

                     

                    Image 3.png

                     

                    You have mentioned that you have reinstalled EPDM but verify it here.

                     

                     

                     

                    Regards

                    Ravi T

                      • Re: Template problem
                        Daniel Hunter

                        Hi Ravi

                         

                        Yeah installed a editor and contributor.

                         

                        Took a look at this anyway and sure enough it was on Editor / Web license.

                         

                        That said when I've now went and tried the template again - it's now working?!?!

                         

                        Very bizarre.  His machine was restarted etc yesterday.  So again I'm a little bemused as to what has happened overnight to rectify the situation.  I'll just put it down to IT/PCs/Windows in general...

                         

                        Thanks to both yourself & Corey for your help.

                         

                        Regards

                         

                         

                        Daniel