10 Replies Latest reply on Jun 24, 2013 7:42 AM by John Kreutzberger

    Status Bar Problem 2013SP2

    Scott Schueler

      I am haveing a problem in 2013SP2 where the status bar will not show the distance when I select two surfaces.  Anyone else having this problem?  Or know of a fix??

       

      Scott

        • Re: Status Bar Problem 2013SP2
          John Burrill

          Yeah, I thought I saw a couple of cases where I was expecting the distance to show in the status bar and I had to go into the measure tool but it's not in every case.  If you can show it happening, make an Rx and open an SPR with your var because any two parallel planar surfaces should report to the status bar when picked.

          • Re: Status Bar Problem 2013SP2
            Cory McArthur

            I am also having this problem. I just installed 2013 on our work computers. The only one with the problem is mine with SP2.0. it will show edge dimensions but not parallel surface dimensions. I did a hard shut down, power off, and reboot. Still no dimensions

            • Re: Status Bar Problem 2013SP2
              Marc Meyer

              Same problem here.  When I was running 2012, the distance would always show between two selected parallel planar faces, and the angle would always show between two selected non-parallel planar faces.  Now in 2013 SP2 the status bar info is intermittent at best, and I am now often going to the measure tool rather than just looking at the handy-dandy status bar.  Hopefully there will be a fix soon.

                • Re: Status Bar Problem 2013SP2
                  Josh Brady

                  Try this macro.  Run it once and it stays active for your session.  Select any two surfaces and you'll get the same status bar info, plus more.  Length ratios for 2 lines, center, min, and max at the same time for two cylinders, etc.  Also, the info pops up in a tooltip right by your mouse cursor.  However, if you move the cursor very much after the second selection, SolidWorks will put up its own tooltip on top.

                • Re: Status Bar Problem 2013SP2
                  John Kreutzberger

                  I just noticed this thread and have been experiencing the same intermittent behaivor in regard to the status bar since moving to 2013. I am on sp3. This is the sort of regression that causes me to lose faith in the future of the software. I had forgotten what the status bar was called. Now that I am reminded of the term, I will contact my VAR and add my voice to the chorus of those asking for a fix.

                    • Re: Status Bar Problem 2013SP2
                      John Burrill

                      OK, don't let a regression make you jump off a bridge.  When you've got software with thousands of functional reports and millions of lines of code that's being expanded every year, occasionally something will break and not show up in diagnostics.  Report the problem to your VAR and check SP4 to see if it's been fixed and use the measure tool in the mean time.

                      John

                        • Re: Status Bar Problem 2013SP2
                          John Kreutzberger

                          Good advice on turning away from the bridge and contacting my VAR about this. Left an e-mail message on Sunday and got this first thing this morning. He did not say whether fix was coming in sp4 but did say it was a high priority. See below.

                           

                          Hi John,
                          I did some testing and there is a bug.  If you turn off instant 3d, the status bar measurements show again.  I'll get you added to the report.

                          SPR 689711 "Normal distance not shown in status bar with option Instant3D selected."

                        • Re: Status Bar Problem 2013SP2
                          Josh Brady

                          Give that macro a try... You'll never have to look away from your model for a measurement.