AnsweredAssumed Answered

Cosmetic thread in Photo view360

Question asked by Andrew Wylam on Jan 28, 2013
Latest reply on Feb 13, 2013 by Andrew Wylam

I am having problems with a the cosmetic thread not showing in Photo view 360 everything else is working fine I think on the screen as well as in the drawing views!

The Thread shows up just fine in the open GL SolidWorks view and other surfaces also work ok.

But in   photo view 360 other finished work just fine that including some with surface bumps and textures but not the Cosmetic thread.

I have tried using the insert option from annotation as well as applying appearances to a surface I think it the same thing as far as the appearances and look under  (Miscellaneous Pattern)

Full address is  C:\Program Files\SolidWorks Corp\SolidWorks\data\graphics\materials\Miscellaneous\Pattern looks\thread  It’s a P2M file

It’s looks just fine in Open GL view but the appearance does not show in Light Works 360 view. It’s just white blank area.

Lots of other finishers appearances work just fine including some with bump patters thought they would be a problem. I notice that the thread file is a .p2m file and others are jpeg files   

I have check out the drivers as per SolidWorks web site  they report all ok and I did down load the latest drivers still did not work.   

The computer Dell Precision T3500

W3530 (2.80GHz,8MB)-Memory runs at 1066MHz,

4GB(2x2GB)1066MHz ECC-UDIMM,

500GB (7200RPM) Serial ATA ll with NCQ and 8MB Data Burst Cache,

1 GB ATI FirePro V4800 Graphics Card, is

 

The only work around I have found so far

Is to use one of the other appearances in patterns called Neon stripe2 and re sizes it and change angle and other settings that works lots of fiddling about and hard work.

 

I did just set up a 8mm dia bar with three copys all with difrent aperances as a quick test 

 

Can anyone help please? 

 

 

Thanks Andrew   

Outcomes