0 Replies Latest reply on Jan 25, 2013 10:41 AM by Patrick Sukkar

    Simulation unable to Re-Run analysis - Urgent aid!!

    Patrick Sukkar

      Hi all,


      I did the fatal mistake of not remembering to change my results directory from the default temp folder to the assembly file location Im using FEA on and now I have lost the results files.


      Losing the results wasnt the biggest deal but now for some reason I cant rerun the study to get new results.


      Solidworks gives me a warning result files are missing and u may have to re-run anaylsis  or find missing files.


      So I tried to run my study now all it says is study failed  with the same warnings that the result files are missing.

      I tried to open a new study and copy my fixtures and loadings over but i still get study failed.


      Is my assembly file corruped or something?


      I dont get it at all.


      Are there tools in soldworks to make solidworks start from fresh and stop trying to look for my old result files(Im assuming thats what soildworks is trying to do.



      Plz help guys I am truely lost and I really need yo run my models it took me weeks to get all the loading data I needed.


      kind regards,