AnsweredAssumed Answered

Please help! Remove floor shadows or shadows that aren't on the object

Question asked by Garrett Bentley on Jan 23, 2013
Latest reply on Jul 1, 2019 by Dat Le


I'm using PhotoView to render a part that needs to have a transparent background without ANY shadows around the part (the part needs to be isolated).  Even with floor shadows turned off Solidworks renders the part with small shadows around it (though I think once the option to disable floor shadows was greyed out).  I've been using the default settings without setting up environments and this is the second or third time I've used the program.  When you render it (Solidworks 2013) it allows you to "show alpha channel".  The channel shows the item but also what seems to be a glow around it.  This glow is evident when a dark color like blue is put around the object.  I'm not allowed to post a full image of the item so I've attached it with most of it covered up so you can see the glow.  The dark color is the part I hid and the whitish part is the glow.  I left the middle part of the item visible.  Please advise what to do (in specific steps please) since I'm still learning the program.