3 Replies Latest reply on Feb 7, 2018 10:01 AM by Martin Solem

    Error: The owner SID on a per-user subscription doesn't exist

    Christian Bunes-Roa

      Hi

       

      I'm struggling to understand what is causing this error (see topic), and what may be done to fix it. SW KB provides some info about an implemented SPR for this error when it appears at midnight, but I have yet to see how that SPR may be related to this.

       

      I have two servers set up so that the SQL Server runs on a dedicated Windows 2008 server, and that the SW EPDM DB and Archive servers both run from an application server, also running Win 2008 server. The archive server is also replicated to two other locations, but I don't believe these are related to this, since it is the EPDM DB Server that throws the error.

       

      The error appears in the Windows Application event log on the server that holds the EPDM DB Server, and it appears two to three times every single minute. See attached screenshot. The DB Server service is not run as Local system, but as a user account with admin permissions on both servers. Side question: Must this user account also be set as a valid SQL Server login? And if so, which rights must be applied?

       

      I hope there are any one out there that can shed some light on this error. I'm not sure if the error causes problems for the system, but if ever some trouble should appear it will be prime suspect.

       

      Best regards,

      Christian Bunes-Roa

       

      PS: This server does not contain DVD Maker, and I'm going to have a hard time accepting any suggestions related to codecs. I'm open to suggestions however, but for some I may need some extra convincing. The only media related program installed is Paint...