6 Replies Latest reply on Sep 27, 2013 4:44 PM by Scott Charles

    2013 and igs file import..

    James Barnes

      using 2013 sp1.. importing igs files crash SW... still trying but have switched options off and on..

      SW pops a dialog saying the default templates are not valid.... continue with blank?  yes..

      SW has encountered a problem and needs to close...

       

      I've tried other igs files I have, that SW 2012 had no problems importing.. any one have an idea?

       

      I've run SW Rx and sent the files in... will keep trying..

       

      jb...

        • Re: 2013 and igs file import..
          James Barnes

          follow up..

          set the igs import options to ..

          Free point/curve entities / import as 3D curves..

          Perform full entity check...

          File spec unit

          Show IGEs levels

           

          still gives warning about bad template, but imports as parts.

          of course I have to hit OK for each parts as it runs.. not really acceptable for real life..

           

          2013 is so far turning out to be the worst for bugs on my end sense I started in 2004..

          • Re: 2013 and igs file import..
            James Barnes

            follow up..

            working with my VAR.. uninstalled and reinstall SW13.. oh what a mess. wouldn't install until I uninstalled VSTA.. and .NET.. something wrong with the versions I had..?? After that could not get anything to import.. igs stp.. etc....

             

            A little more work with the VAR and.. duh.. it was the template paths that were set wrong... seems these have to be set to the SW defaults, mine were set to the company templates then to the 2012 templates after the reinstall.. ?? weardness there.

             

            so default template paths to SW defaults paths.. file location/document templates path to the company templates... oh boy dumb ..

            jb..

            • Re: 2013 and igs file import..
              Scott Charles

              I had the same problem and solved it by deleting the file path to the network templates and using the default templates on my local drive.  (setting up a new file path to my local computer)