AnsweredAssumed Answered

Can't install VaultAdmin :(

Question asked by Trev Rich on Jan 9, 2013

I used to be able to access the Vault admin that was installed on my machine at the 2010 edition.

I only tested PDM out and at the time it wasn't suitable for us. But now I believe that it can be very benificial to us.

 

Yesterday I tried to access the vault but noticed that the vault admin is no longer installed on my machine? I'm guessing it wasn't checked in the swxexplorer drill down when we upgraded to 2012.

 

I tried installing but it kept failing.

So I made an administrator image of the pdmvaultadmin and tried to install from that but it drops out at the install splash screen.

 

I unistalled all versions of solidworks, reinstalled (at this time not aware that you had to drill down and checkbox the vault admin).

 

So now I tried to modify the installation, and selecting the vault admin. It says it cant install as it was installed from an adminstrator image.

 

So now I'm completely stuck.

Any ideas?

 

Please note also that I cannot go to my VAR as we have lapsed our subscription due to reccesion.

Outcomes