1 Reply Latest reply on Dec 5, 2012 8:36 PM by Anna Wood

    Opening an Iges file forces imported Solid Works files into directory location.  Can this be avoided, disabled?

    Beau Brinkley