2 Replies Latest reply on Dec 5, 2012 8:00 AM by Glenn Schroeder

    Hidden edges

    Wayne Traina

      Hi. When selecting edges to fillet I used to be able to pass my cursor across a face and the hidden edges would highlight at which time I could select them. They no longer highlight so I have to poke around in the dark so to speak until I find the one I'm looking for meanwhile if I miss then the face gets selected instead and I have to go back and delete it from the selection box.

      The other problem is almost the opposite. When selecting faces to mate it almost always selects a hidden edge instead of the face I'm hovering over. Very frustrating! Thanks

        • Re: Hidden edges
          Jeremy Feist

          for the highlighting - I suspect this option got un-selected (there are cases of this happening without direct user input - specifically with 3Dconnection devices and some file-import operations)

           

          Capture.PNG

            • Re: Hidden edges
              Glenn Schroeder

              Jeremy,

               

              I thought I was the only one that was happening to.  That box started un-checking itself on my computer when I went to SW2012, along with the Options > System Options > Sketch > Over defining dimensions "Set driven by default" box.  I do have a SpaceNavigator, but I didn't know there was a connection.  Anyway, it doesn't happen very often, and I've learned what to look for.

               

              Glenn