3 Replies Latest reply on Nov 28, 2012 5:00 PM by Ash Combe

    Preventing Custom Props Tab

    Ash Combe

      Hi All,

       

      Can anyone tell me, if it’s possible, how to prevent the custom properties tab from reading a part. Every time I click a part its properties are read off the server and there is a 3-5 second delay before I can do anything else. This occurs with almost EVERY click on a different part. I thought it was my PC but we just upgraded to some kick-ars# PC’s and the problem persists.

       

      Thanks

       

      Cut-Prpos.jpg

        • Re: Preventing Custom Props Tab
          Jeremy Feist

          the simplest should be to select a diferent tab (you may note that the property tab is "highlighted" or selected in the image you posted).

          • Re: Preventing Custom Props Tab
            Troy Peterson

            Not 100% sure what you are talking about. How do you know this delay is because of the custom properties tab? Do you get the delay when you select the tab or when just opening a file? As far as I know there is no way to disable this tab. This may be an issue for your VAR.

            • Re: Preventing Custom Props Tab
              Ash Combe

              I’ll try what you said Jeremy.

               

              Troy, I wasn’t sure it was that for ages but slowly I’ve become convinced because it doesn’t do it until I click on that tab and the property editor that I created in Property Tab Builder loads up which takes exactly the same amount of time as the pause I’m experiencing. So Jeremy’s suggestion might just be the workaround. I’ll post back when I’ve tried this for a sufficient amount of time.