5 Replies Latest reply on Dec 7, 2012 2:21 PM by Vittorio Villani

    Quadro K5000 and SolidWorks experience.

    Vittorio Villani

      I have the opportunity to test a K5000 VGA with SolidWorks 2013.

       

      I am using RealView and I have some questions and problems. I am testing this VGA on my old computer right now (first gen i7 @ 4Ghz), Windows 7 x64 and

       

      1) While rotating the model with RealView I see what you can see in image 01. After I stop rotating it seems that some textures are applied to the model and I get the result that you can see in image 02. To generate image 02 I see that CPU is used. I was wondering if this behavior is normal and if it is possible to set SolidWorks so that the image 02 can be displayed also during rotation. Sometimes I get image quality 02 also during rotation, when using a 3D mouse, but I get 0.5fps or less. I never get image 02 while rotating with the mouse.

       

      2) As you can see in image 03 the option “full scene anti-alias” is grayed out (Anti alias scenografia completa). I could force antialiasing in Nvidia drivers, but I would like to know if it is normal that I can’t select the full scene antialiasing directly in SolidWorks.

       

      3) This is related to the previous two points: I have no antialiasing after I stop moving the model around. It seems that when I stop the movements the image is rendered with the textures without antialiasing.

       

      Thanks!

        • Re: Quadro K5000 and SolidWorks experience.
          Anna Wood

          You have Ambient Occlusion toggled on.  It is not generated while spinning the model with the mouse.  I am pretty sure this is by design in SolidWorks to keep the frame rate up while spinning your model.  You are seeing how much work it is to generate that ambient occlusion layer while spinning your model with the spaceball.  The frame rate tanks.

           

          The ambient occlusion is re-generated when you stop moving your model.

           

          To toggle full scene anti-aliasing you need to have SolidWorks launched with no files opened.

           

          Cheers,

           

          Anna