3 Replies Latest reply on Nov 18, 2012 8:49 AM by Lars Christensen

    Solidworks 2012 will not load today?

    Dale McCarthy

      I was working in Solidworks this morning, I closed it out and restarted my computer, now it will not load again.

       

      I am running Windows XP with 32bit Solidworks, no issues until this morning and tech support is not open on the weekend.

       

       

      Thanks

      • Reply
        • Re: Solidworks 2012 will not load today?
          Lars Christensen

          Hi Dale,

          I hope you are doing well.

          Not much to go on here...Does the SolidWorks Splash screen appear? Do you get an error code? Does SolidWorks run in the Task Manager?...One attempt could be to do a repair of SolidWorks.

          Go to control panel->Add/Remove programs-> click SolidWorks and choose "Change" (I believe this was the steps in XP)

           

          Hope you will fond this helpful.

           

          Best regards,

          Lars

            • Re: Solidworks 2012 will not load today?
              Dale McCarthy

              Lars,

               

              Thanks for the response. The initial screen for Solidworks appears for a brief time and then leaves the screen, no error code and it never

              shows up in the task manager when it is attempting to launch. I have re-booted my PC, removed and reloaded Solidworks, went on like and updated the latest version of 2012 since I cannot run 2013 in XP. I am currently running a full virus scan. I will try the repair.

               

              I will keep trying and if I do not have any luck I will get with Tech Support Monday morning, I just hate to loose the time while I am down.

               

               

              Thanks,

               

               

               

              Dale

                • Re: Solidworks 2012 will not load today?
                  Lars Christensen

                  Hi Dale,

                  I might start trying to turn off antivirus, firewall or even your graphics card. It sounds like one of them are interfierring with the SolidWorks start up. You could try to search the SolidWorks Knowledge base using "splash screen" for search. This will give you a good starting point for troubleshooting.

                   

                  Good Luck! and let us know how you make out.

                   

                  Best regards,

                  Lars