1 Reply Latest reply on Nov 8, 2012 10:47 AM by Dave Laban

    No modes beyond five

    Gregg Curwen

      Simulation produces only five rigid body modes despite setting the frequency modes to 10 in the property manager.  What's wrong?

        • Re: No modes beyond five
          Dave Laban

          Which version of SolidWorks are you running? I am on 2011 SP5 and I do not experience this issue.

           

          In Simulation Options > Default Options > Plot > Default Plots > Frequency/Buckling Study Results, do you have the radio button set for "For all mode shapes" or "For first XX mode shapes"?  This is the only other option I can think of that would affect how many plots you see.