AnsweredAssumed Answered

Slow performance unless bypassing the Tools/Options settings

Question asked by Dan D. on Nov 3, 2012
Latest reply on Nov 29, 2017 by Mohamed Eldaly

Hi,

I have soime diaplay issues as described at the end of this post.

When i run SW using SW Rx and use the option to bypass teh tools/options settings everything is working file.

  • How can i know which settings is cuasing my problem and hot to solve it?
  • I un SW using SW Rx and bypassing the settings. I saved the new settings usign to Copy settings wizard. I then loaded SW noramlly and restored the SW Rc settings but that did not help be solve the problem. It is only solved when i load SW using the bypass method in SW Rx but i need a way to laod it without SW Rx.

 

 

 

 

 

Hi,

I am using SW2013 (although i had the same issue with SW2011 as well)

 

My test bench, to describe the problem, consists of a cilinder and a sweep extrude, in his case a helix as can be seen below.

For some reason when i select the helix, or hoover over it, it takes a very long time for the display to show it as selected.

Instead of showing is all selected at once i can see the selection creeping up the helix until it is fully selected.

Also, if i keep the mouse over the helix it keeps selecting it and reselecting it.

What can i do to check the problem?

I changed what i could with the performanc optiones but it did not help.

an it be something with windows itself?

 

 

Intel Core i5-3450 3.2GHz

8GB RAM

win7 64

I have asus MB and i am using the graphic of the i5 core processor.

Though I do not have a high end system, for the small part i described above i should have no issues, or should I?

Can the graphic card be the problem? even for such a simple assembly?

 

Thanks....

Outcomes