3 Replies Latest reply on Mar 20, 2013 3:19 PM by Bryce Calvin

    Computer Blue Screens upon, Launch, unistall, update installation, re-installation

    Sue Bentley

      Dell Precision M6500, Windows 7 64 bit. NVIDIA Quadro FX 3800 1 GIG, 16GB RAM, i7 940@ 2.13 hyperthreaded Quadcore

       

      This computer has been running SolidWorks fine for 2 years no issues what so ever. One day on Launch it BSOD. after a couple tries, I decided to uninstall and reinstall. Again, BSOD while uninstalling. Then I figure I will try a repair installation...BSOD. I tried updating to 2013...BSOD. Interesting theme here.

       

      so no matter what I do, try and launch, or anything related to SolidWorks it BSOD.

       

      I completely formatted computer, tried to install SolidWorks before any anti-virus software or anything...wait for it....wait for it....BSOD!!! It seems to get to about 4% then BSOD.

       

      I am completly hosed. I really need some suggestions here. again this computer has been running this software for quite some time.

       

      Anyone have any thought here?

       

      Thanks in advance.

        • Re: Computer Blue Screens upon, Launch, unistall, update installation, re-installation
          Troy Peterson

          I worked on a system one time that kept getting the BSOD it turned out that the memory went bad and as soon as I replaced the memory all was fine. You can test this very easily, if you have another system using the same type of memory temporarily switch the memory and see what happens. Make sure memory is seated and all connections are free of debris.

          • Re: Computer Blue Screens upon, Launch, unistall, update installation, re-installation
            Anna Wood

            I suspect your computer has hardware that is failing.  What does the bluescreen tell you?

             

            Get with Dell and have their techs look at the system.  What warranty did you get for the machine?

             

            Cheers,

             

            Anna

            • Re: Computer Blue Screens upon, Launch, unistall, update installation, re-installation
              Bryce Calvin

              I just experienced the same issue with SolidWorks 2013 SP0 on a computer at work, a Dell Precision T3500 with a mirrored RAID drive, a Quardro 2000 graphics card, 6GB of RAM running Windows 7.  We had been running the computer for a year without any issues, and then one day it would give us the BSOD (PAGE_FAULT_IN_NONPAGED_AREA 0x00000050) every time SolidWorks was opened.  It never opened SW completely, but would give the error as SW was loading the registry files.  I never could duplicate the same error with any other program on the computer, including 3DVIA (until it would import a SW file, starting SW).

               

              I tried to repair SolidWorks, update SW with the latest service pack, and then uninstall SW.  Everything I tried would immediately give the same fault.

               

              Even though the error seemed isolated to SW, the research pointed to a hardware failure, most likely the RAM. I pulled out the RAM sticks individually and eventually replaced the RAM from another computer, but still got the same error each time.  I also switched out the video card and that did not help.  Disconnecting the mirrored drives and trying each one individually did not make a difference.

               

              Eventually I swapped the drives individually in a known good computer and each drive of the RAID set would cause the same error in the good computer.  I put the good computer drive into the computer with the error and SW worked fine, so the problem seemed to be isolated to the drives, OS, or the SW installation.

               

              I did not think there was a hardware issue with the drives as both mirrored drives behaved the same, so I formatted and reinstalled windows.  The first program I loaded was SW and it gave me the error during installation. I tired to format and reinstall a couple of more times, always with the same issue.

               

              Finally I deleted the RAID set for the drives, and then created the RAID set again with the same drives.  Windows was then installed, and SW finally loaded without any issues.  SolidWorks now works fine and everything is back to normal.

               

              I am not sure why deleting the RAID set fixed the issue, but I thought I would post this in case anybody else comes across the same problem.

               

              Bryce