13 Replies Latest reply on Feb 14, 2013 2:45 PM by Anna Wood

    Solidworks 2013

    Austin Spurlin

      Is it just me or is Solidworks 2013 extremely slow compared to 2012? The start up and all of the feature have a long wait time before it starts to do anything. Also the rendering times in photoview 360 are slower. It is like this on my desktop and laptop. Like I said is it just me or is anyone else having these problems?

        • Re: Solidworks 2013
          Deepak Gupta

          I juts installed it few days back and so far it is running with no issues. Create a Rx and send the log data to your VAR.

           

          BTW did you freshly installed it or updated over an older version.

          • Re: Solidworks 2013
            Kelvin Lamport

            Haven't installed yet, but did you perform a clean uninstall & reinstall per https://forum.solidworks.com/docs/DOC-1014  ?

             

            Did you remember to update the graphics driver per http://www.solidworks.com/sw/support/videocardtesting.html  ?

            • Re: Solidworks 2013
              Greg Hynd

              I havnt noticed this. Works fine on my laptop and pc. I think the rendering is actually quicker, also I can use my pc for other work while I am rendering, which I couldnt do on 2012 unless I changed the settings in task manager.

                • Re: Solidworks 2013
                  Austin Spurlin

                  ok i guess it is just me then... but i did a clean uninstall on my desktop and just did a update for my laptop and they are both extremely slow. It takes well over a minute just to open solidworks when it use to only take a few seconds. No matter what feature I try to use and no matter how complex the part is it waits forever when just clicking on a feature not even using it then when I finally get to use the feature it takes forever just to use it. I dont know I think I am just going to use 2012 till I get the DVD copy and start over because I cant even use it to work on right now.

                • Re: Solidworks 2013
                  Austin Spurlin

                  Just updated the video card driver and did the Rx diagnostics and performance test. Everything came back good. Now I have a bigger problem. It is still extremely slow with everything but now it will crash all the time. If I open just a couple of parts it will crash. If I try to render it will crash. I am just tired of all these problems. Kind of upset I spent all that moeny on the upgrade for this. Like I said before just going back to 2012 till I guess a new update comes out for it I dont have the time to waste to figure this out I have to many projects to do. Thanks for the help everyone.

                  • Re: Solidworks 2013
                    Mike Koonts

                    Austin,  I'm having the same sort of issue since upgrading to 2013 SP 2.0 yesterday from 2012.  Especially with renderings.  Not just my machine but our other designer with the same machine setup also.

                     

                    Dell Precision T3500

                    Xeon W3565 @ 3.20GHz

                    6.00 GB RAM

                    Nvidia Quadro 2000

                    Windows 7 Ultimate 64-bit OS

                     

                    I ran Rx diagnostics and found there was an updated video card driver certified for 2013.  I keep getting driver installation failed when I try to install the driver.  Does anyone know if there is a trick to updating drivers for nVidia Quadro 2000 cards other that just running the installation file after downloading???

                     

                    An AE from my reseller should be here today to help me out, but I was just wondering if you ever made any progress with your Photoview issues.  Renderings that took less than 8 minutes are taking around 20 minutes.  We do alot of renderings, so this is really killing our productivity just after one day...

                      • Re: Solidworks 2013
                        Anna Wood

                        Not surprised renderings are taking longer.  SolidWorks 2013 is using the Modo 601 engine.  You are likely using appearances that have been tweaked in SolidWorks PV360 and the Modo render engine and they take longer to render.  The same scene in Modo 601 will take longer to render then in 501 generally.  Modo has been updated to render some appearances more accurately. Also PV360 and Appearances in SolidWorks have been updated.  All of this could cause your renderings to take longer then in the past depending on the Appearances you use in your scenes.

                         

                        FWIW,

                         

                        Anna

                          • Re: Solidworks 2013
                            Mike Koonts

                            Thanks for the info Anna!

                             

                            I was finally able to update the video card drivers, which may have helped slightly, but not a lot.

                             

                            I'll look into the upgrades, in the mean time are there are any other tricks to getting our render times back down closer to where they were before without sacrificing a lot of quality.  "Network Rendering"???

                              • Re: Solidworks 2013
                                Anna Wood

                                You can try network rendering.  You will find it to be very finicky.  You could spend more time setting up then rendering for each frame.  It is certainly worth a try.

                                 

                                Without seeing your files and how they are set up it is impossible to say how you can help your render times.

                                 

                                Do you have to render during the day?  Can you schedule renderings for after hours?

                                 

                                If you want I can test a render or two for you on my render nodes.  I can show you how much time would be saved by upgrading computers.  I have a 6 core, Boxx W4920 Extreme over-clocked to 4.75 ghz and several  4 core, Core i7 2600 render nodes among the computers on my render farm that will show what a more modern cpu will do for render times.  Just ping me off line if you want to do a test.

                                 

                                Cheers,

                                 

                                Anna

                            • Re: Solidworks 2013
                              Anna Wood

                              FWIW, the W3565 is a pretty weak CPU by today's standard.  Especially when it comes to rendering.  If you do that much rendering I would look into upgrading your computers to take advantage of the current generation of cpu's.

                               

                              http://cpubenchmark.net/cpu_lookup.php?cpu=Intel+Xeon+W3565+%40+3.20GHz

                               

                              Cheers,

                               

                              Anna