2 Replies Latest reply on Oct 4, 2012 5:26 PM by perry leets

    new pdmworks, same problems

    perry leets

      Just upgraded to enterprise PDM and see the same annoyances.

      when browsing through the vault via windows explorer, you cant set the folder/document icons to be "extra large". If you navigate outside of the vault then you can. its been this way for quite awhile now.

      when I invoke File->Open, from the SW menu, the selection criteria ALWAYS defaults to part even though I always change it to "all solidworks files".

      why is it that such expensive software cant get such a simple thing right when cheap/free software can?

        • Re: new pdmworks, same problems
          Eric Endlich

          This doesn't solve all of your problems but if you want to change the view for a specific folder and/or the folders inside of it within windows explorer, you need to browse to the EPDM root folder or the folder you want to change. Next, you have to select a view such as "extra large". Then, in windows explorer click "Tools" at the top bar. Be sure not to confuse this with the EPDM Tools. Pressing "ALT" when in the window will make the top bar show if you don't see it. Then select "Folder options...". In the window that pops up, go over to the "View" tab and click "Apply to Folders". This will force the view you selected to be used on this folder all the time. The next pop up asks if you want to apply the view setting to rest of the folders within the selected folder. Click Yes or No depending on what you want and then click "OK" in the "Folder Options" window. Next time you open that folder, the view will be what you set it to.

           

           

          Steps 1 + 2:

          1.png

          Steps 3 + 4:

          2.png

          Steps 5 + 6:

          3.png

           

          Steps 7 + 8:

          4.png

            • Re: new pdmworks, same problems
              perry leets

              I suspected it may have something to do with windows, my other colleauge's here dont have that issue. I wonder why it only occured on my machine. Thanks for the effort you put into your answer!

              Normally this procedure would work fine (I've used it before), but when I'm in a PDM folder it will not let me select "extra large". As soon as I navigate out of PDM I can select extra large.

              The reason I want to set it to extra large is because icons displayed in PDM folder are much small that those displayed in non-pdm folders. For example a "large" icon in a pdm folder is about the size of a "small" icon in any other folder!

              Now if I could just get SW to remember that when I click "Open" file, I want to see them all !