AnsweredAssumed Answered

Mated Entities Property Manager - Disable Preview Button not showing

Question asked by scott cleveland on Sep 27, 2012

When I do a replace in SolidWorks, after the replace I am presented with a What’s Wrong dialog, and a Mated Entities Property Manager that has a Disable/Enable Preview button that will show a small window with the component/mate selected. If I finish and then select "Replace Mate Entities" on a component, I get the same Mated Entities Property Manager but this time WITHOUT the Disable/Enable Preview button. Does anyone know why this is, and if there is a way to display the button? Thanks in Advance. Scott Cleveland