AnsweredAssumed Answered

Unable to hide tangent lines

Question asked by Kent Zhou on Sep 19, 2012
Latest reply on Sep 19, 2012 by Kent Zhou

Hi, I was trying to hide tangent lines from a sweep feature.

The mode was a rod with  90 deg bends and I need to hide the tangent lines to show if the bent end is either pointing at or away from me, ie into or out of the paper.

Tried with :

- right click on parts->hide/show hidden edge

- view -> display -> tangent lines removed

- options -> system option  -> drawings  -> display style and tangent edge in new views, ticked removed

 

None of the above worked.

I think its something to do with the 3D drawing used for sweep.

 

Anyone has any idea how I can hide the tangent lines?

 

Cheers

Kent

Outcomes