4 Replies Latest reply on Oct 24, 2014 4:37 PM by Kelvin Lamport

    Sub Assembly/Parts Not Selectable/Clickable etc.

    Craig Hardman

      Hi everyone,

       

      Been having this issue for the last couple days here.
      It first cropped up the end of last week on the other other comp running SW. (Have 2, with two seperate licenses. Not a network copy, seperate installs.)

      And now is starting to happen on the comp I'm on as well.

       

      I have a sub assembly in a top level assembly that has become non-selectable. Here is some info on the problem:
      You can't select a face/edge/vertex while mating.
      You can't RMB it for a menu.
      You can't center button it to rotate it and your view, etc.

      You can't select anything in the sub-assembly with the measure tool.

      You CAN select it in the parts tree.

      The issue isn't contained to any one assembly/sub-assembly set.

      Often the top level assembly can be opened and the sub assembly selected for a period of time that varies widely from all day to a few minutes,
           and then stops being able to be selected.

      Both computers are running SW2012 - SP2 (x64) and Win7. Both haven't had any updates/changes recently.

      None of the parts/assemblies are virtual/dependant/mated with "InPlace" mates.

       


      I've tried the following plus others:

      Restarts of everything are a given. Like I said, has been happening across multiple comps and days.

      Rebuild and save both the sub-assembly and top level.

      Filters: ALL of them. Nothing still.
      Setting the sub-assembly to transparent and back.

      Set sub-assembly to rigid/flexible.
      Set to lightweight/resolved.
      Delete sub-assembly from top-level, add back into top-level. Once re-added, it is still unselectable.

       

      When you try to click the sub-assembly it acts as though it's set to transparent in every manner (Selects the parts behind it) except that won't select the assembly when there      isn't another part behind it.

      I've tried everything that I can think of (Short of a full re-model) that might just be an over looked setting and still nothing.

      I'm not even hopeful that a full re-model would solve the problem as it isn't contained to any one set of files.
      Has anyone elese been having this problem?


      Any help is appreciated. Thank you in advance.