AnsweredAssumed Answered

Sub-Assemblies Won't Remain Suppressed Across Configurations

Question asked by Greg Linhares on Aug 8, 2012
Latest reply on Apr 24, 2013 by Ben Warrick

This has been a huge problem that constantly occurs whenever working on an assembly with more than one configuration.

 

Basically, whenever I create an assembly that has one or more parts or sub-assemblies suppressed in an alternate configuration, there seems to be a display bug that makes that part (or sub-assembly) reappear in configurations where is should remain suppressed. When I try to suprress the item again, it disappears for a brief moment, the design tree item turns grey, and then just pops right back on. The only way I can get the item (or items) to remain suppressed is to close out the entire program, relaunch it, then open up the assembly file and resuppress the item. This only works temporarily, as the items will randomly start reappearing whenever I switch configurations.

 

Is this a known issue? I am an extremely experienced user and have created some very complex configurations, however, this issue of suppressed parts and sub-assemblies just popping back on at random is becoming a real thorn in my side. Has anyone else experienced this, and if so, are there any known fixes? Any suggestions would be greatly appreciated!

 

 

Thanks!
Greg Linhares
Digital Arts & Media Specialist
Meyer Sound Laboratories
2832 San Pablo Ave. Berkeley, CA 94702
greg@meyersound.com
T. 510.486.1166 x291
C. 510.377.4375

Outcomes