AnsweredAssumed Answered

what happened to limit mates?

Question asked by David Anderson on Jul 30, 2012
Latest reply on Jul 30, 2012 by Glenn Schroeder

attemping to create a limit mate and there is not longer the a selection for this function. i checked help and it says

 

 

  1.   Click Mate (Assembly toolbar) or Insert, Mate
  2. Under Mate Selections, select the entities to mate together for Entities to Mate .

  3. In the PropertyManager, under Advanced Mates:

    • Click Distance or Angle .

    • Set Distance or Angle to define the starting distance or angle.

    • Select Flip Dimension to move the entities to opposite sides of the dimension.

    • Set Maximum Value and Minimum Value to define the maximum and minimum extents of the limit mate.

  4.   Click .

A LimitDistance or LimitAngle mate is added to the assembly.

 

when i flip dimension it does just than and i do not get an option to set min and max. any suggestions?

Outcomes