7 Replies Latest reply on Jul 17, 2012 10:29 AM by Blair Legge

    Command Manager Undocks During Every Command

    Blair Legge

      I am running Solidworks 2011 on Windows 7 professional 64 bit

       

      6 GB Ram

      ES420@2.5GHz

       

      Every time I run a command from the command manager the command manager undocks (from the top of the screen to free floating) and I have to replace it. I have tried running the Rx and updating the video drivers, Resetting all of the options to box settings and even resetting the entire registry yet this problem persists. Please help. I dont know what else to try to fix this issue!

       

      Does anyone have any ideas on probable causes of this issue?

       

      Thanks,

      Blair

        • Re: Command Manager Undocks During Every Command
          David Oustifine

          It undocks when you do a rapid double click so slow down on your mouse clicks.  You may want to check your mouse settings under control panel to see if perhaps your double click speed is set to be super sensitive as well.

            • Re: Command Manager Undocks During Every Command
              Blair Legge

              David,

               

              I thought the same thing at first when i was told about the problem (its actually a co-workers computer), however, this cannot be the case. It's kind of strange how it happens. At first when i click the command it is fine but once i start going through the proceedures of an "insert part" or a "mate" for example the Command Manager undocks after one or two clicks in the process of completing the command. It's a very strange issue. I cannot understand why it would persist even after resetting the registry. I thought for sure the problem was the position variable for the command manager.

               

              Thanks for your suggestion!

               

              Blair