AnsweredAssumed Answered

Won't select "any" faces

Question asked by Gregory Page on Jul 13, 2012
Latest reply on Jan 7, 2014 by Shawn Ryan

I was working on a part and added a cut feature using the side of the part as the sketching plane.  I went to create a second cut feature and the software would not select "any" face on the part to be a sketching plane (not the face I had just used which is the one I wanted, but I also tried to get it to select any face on the part and nothing would come up, and right click did not bring up a select other option either).  I even tried to create a reference plane instead of a cut feature thinking it might let me use the face to create a plane and then I could select the plane in the model tree but it again wouldn't select any faces on the part.

 

I saved/closed the part and reopend it thinking that might help, but it still wouldn't select any faces.  I had to exit the program, re-eneter (which had an error from a duplicate session since it hadn't correctly closed the program when I told it to so had to close and re-enter the program a second time) to get it to where it would work again and allow me to select a sektching plane.

 

Has anyone else run into this and have a fix?  This time I only had two windows open, a small subassembly and one of it's parts so wasn't using a lot of memory and it was faily easy to close things out and re-enter the program.  It would be much more of a PITA if it recurrs when I have my 1000+ part master assmembly and several nested subassemblies open which is a more usual condition.

 

-Greg

Outcomes