Design Table

Discussion created by Guest on Aug 30, 2006
To prevent Excel from starting an email when editting a design table you should turn off the Auto-Format option that replaces text with an hyperlink when the data contains the @ symbol. In Excel 2002, I find the option located at Tools->Options, Spelling tab, Auto-Correct Options button, AutoFormat as you Type tab, and finally uncheck Internet and network paths with hyperlinks.

The other problem you are seeing is due to a communications issue between SolidWorks and Excel. Several people are having this problem and there are several posts regarding this issue.

Hope this helps,

Greg

Outcomes