10 Replies Latest reply on Nov 20, 2013 7:57 AM by Ori Kaplan

    SW says I need to reactivate - won't complete process

    Erik Runge

      I need to use SW, but it won't open anymore.  Here's what happened:

       

      I was having problems with my computer and had to revert my computer to an earlier state to fix the problem.  This caused SolidWorks to stop working (it had been working perfectly before).  I am using SolidWorks 2011 x64 SP05.  I am no longer on the SW maintenance plan, but our company's license for this product is perpetual, so I think I should get help from SW tech support to ensure that this product is perpetually usable, but they have thus far refused to help me. 

       

      Here's what happens everytime I try to start up SW:


      1) I double-click SolidWorks.


      2) A license activation screen comes up (like it does the first time you install SW) and it wants me to activate my copy (which I already did a year or so ago).  I click "Next" (see picture)

       

      3) It lets me choose which products to activate (see picture).  I click "Next"

       

      4) The error comes up: "Could not initiate the transaction (66,iActTransactionStartFlxActivateApp()/flxActAppActivationReqCreate()errored [8, 41013, 0])."  (See picture).  I click OK.

       

      5) A screen comes up and says that activation/registration failed.  When I click "Finish," it quits the program.


      6) I tried both methods (clicking to activate either via the internet or via email from Step 3), but I always get the same error.


      So even if I wanted to re-register my copy of SW, it won't let me do so.  Does anyone know what I need to do to get SW working again?