0 Replies Latest reply on May 8, 2012 3:01 PM by Marshal Fitch

    How do I keep the model from returning to previous view after exiting a sketch?

    Marshal Fitch

      Is there a setting to turn off the model rotating after exiting a sketch?  I like that it goes normal to the sketch plane when I select a plane, but then when I exit the sketch it goes back to the previous view, no matter what zoom level or orientation that was at.  I would much rather have it stay normal to the sketch plane until I move it myself, which I could wear was the way it was before I reinstalled 2012 and lost all my settings. 

       

      Any help please?