AnsweredAssumed Answered

WPDM with 2011 and 2012 at the same time?

Question asked by Mark Athey on May 2, 2012

I finally got 2012 up and running - i noticed that you can still access WPDM vault from 2012 (vault hasn't been upgraded to 2012 yet)

 

has this always been this way? I seem to recall that once you upgraded to a new major release, the vault had to be upgraded too...

 

i can see where having 2011 files and 2012 files could be a bit confusing - but this makes the upgrade process much easier - i don't have to force everyone to update at a certain point and then do the vault upgrade on a given date/time...

 

or will there be incompatible version errors when the client and vault software is not the same version?

Outcomes