1 Reply Latest reply on Mar 19, 2012 12:51 AM by Ajay Dhiman

    Unable opening Draftsight

    R. Vignesh

      Dear All,

       

      I am facing problem opening Draft Sight.

      Whenever i am opening DraftSight I get an Error "The Feature you are trying to use is on a network resource,which is unavailable."

      I tried Uninstalling the Draft sight and tried reinstalling it.

      There was no problem while installing or uninstallaing.

      I am attaching the snapshot for reference.

       

       

      Thanks and Regards,

       

      R.Vignesh

        • Re: Unable opening Draftsight
          Ajay Dhiman

          This message indicates that the original installation files (the ".msi") are located on a network path that is either of the following:

           

          -The user does not have access to the network path (not on the same domain) from where SolidWorks was originally installed. To verify this, try to open the directory shown in the "source" field in Windows Explorer.

          -The directory/files have been deleted from the location shown in the "source" field.

           

          If the files have been moved or deleted, the user will have to uninstall and reinstall from the new directory or a local image (DVD).