6 Replies Latest reply on Mar 13, 2012 6:42 AM by Scott McFadden

    Over Defined drawing View

    Mukesh Prasad

      I'm not sure why this is happening but I have a drawing that I manually inserted some annotations using the smart dimension icon. Now anytime I click in the drawing view, I get the Over Defined message in the lower right hand of the screen. If I select the "Red Over Defined" warning a bunch or conflicting relations dimensions. I thought adding annotations to a drawing manually is just for the drawing and it does not really over difined the sketch. My Part Sketch is fine.

        • Re: Over Defined drawing View
          Deepak Gupta

          Did you added any sketches in the drawing??

            • Re: Over Defined drawing View
              Mukesh Prasad

              Deepak Gupta wrote:

               

              Did you added any sketches in the drawing??
              Yes, I did. I added two construction lines so I can add dimensions to some features for our internal machine shop to use to fab the part. I don't see why this should cause over defined view. I was under the impression that if you add a dimension to a drawing view this is only for annotation purposes and should not affect the original part sketch.

              Scott,
              If you can find that thread it would be great. I did a search but nothing came up.

                • Re: Over Defined drawing View
                  Deepak Gupta

                  Mukesh Prasad wrote:

                   

                  I don't see why this should cause over defined view. 

                  Basically a view can't be over defined but it is the sketch entities that are added in the drawings mode make the view over defined. You've to be careful while adding the sketch entities such that you are not adding extra relationships or dimensions which make these entities over defined and hence the view.

              • Re: Over Defined drawing View
                Scott McFadden

                Mukesh,

                I remember having this issue a while ago and I think I started a thread on it.  If I can find it I will post it here for you.

                From what I remember is it has something to do with the format.  Something like there is hidden proeprty text or

                something along those lines that the format is tripping on.

                If you go to edit sheet format you will notice it goes away.