AnsweredAssumed Answered

eDawings 2012 activex xontrol missing in access 2003

Question asked by Troy Bungard on Mar 5, 2012

Hey gang  -

 

I'm updating an access 2003 app that uses the edrawings activex control to open and print a drawing with the bom and routing for a job.

Having successfully updated in the past - I ran into a new issue this year going to 2012 from 2011.

 

In access I go to the code - and hit references.  Uncheck the edrawings view 11 and edrawings viewer 11 .... and add the same references for 2012 version.

 

I then save and close - go back to my form - delete the current active control and then open the activex control menu ...

i see edrawings 2010 and edrawings 2011, but no edrawings 2012.....

 

I tried doing a repair install of edrawings viewer 2012 -- but to no luck- the activex control doesn't show up.

 

I then tried to "register" a new active control and browse to the edrawings 2012 folder - slected the .dll file ... and access throws an error box saying it can't be registered using access to register with another install method.

 

I'm stuck - not sure why - but I don't have the activex control and need it to be able to print drawings in the new version - for our production staff.

 

Any suggestions on what to try next?

 

thanks -

Outcomes