AnsweredAssumed Answered

Configurations - worked yesterday, won't work today

Question asked by Gregory Page on Feb 28, 2012
Latest reply on Mar 2, 2012 by Gregory Page

Yesterday I modified my assembly so that each of it's four major subassemblies had two configurations.  Yesterday I was able to open each subassembly, select the configuration I wanted, and return to the main assembly and it would be in the selected configuration form.

 

Today of course that no longer works.  I can open each subassembly and set it to the desired configuration and it displays correctly.  When I go back to the main assembly window it has ignored all the configuration selections and shows each subassembly in it's default configuration.  I tried closing the main assembly and reopening with each subassembly already open in the selected configuration and that also has no affect.  I tried selecting a manual rebuild and no effect. 

 

How do I get the main assembly to actually show the subassemblies in their selected configuration again????

Outcomes